Например: Мод на машины
Навигация сайта
Полезное
Моды по версиям
Статистика
Обновлен: 11.06.2018 в 17:11

Мод Elysium Warn для Майнкрафт [1.12.2-1.6.2]

125
ibuymountaindew

Еще один полезный твик для Майнкрафт, который будет оповещать вас о старой версии Java при каждом запуске. Не секрет, что обновления платформы Java выходят довольно таки частенько, и для корректной работы во многих случаях требуется актуальная версия Джавы. Так как многие проблемы вызываются именно из за устарелой версии Java. Теперь же вы будете знать о новой вышедшей версии Джава во время запуска. Такое оповещение будет только во время запуска игры. Если же у вас установлена последняя версия платформы, соответственно сообщения не будут появляться. Скачать актуальную версию Java для Майнкрафт вы можете по этой ссылке.

Обзор

Скачать Elysium Warn

Для Майнкрафт(Универсальный) 1.12.2, 1.11.2, 1.10.2, 1.9.4, 1.8.9, 1.7.10, 1.7.2, 1.6.4, 1.6.2


Автор:
Короткая сcылка:

Комментарии
  • Майнкрафт Мод
  • Вконтакте
Всего комментариев: 0
Имя *:
Email *:
Код *:

2018 © Майнкрафт-Мод.рф
Disclaimer / Предупреждение: просматривая страницы этого ресурса, Вы автоматически соглашаетесь с Правилами сайта.